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YOU’RE MY TYPE
© Elinor Stecker-Orel 2007

Definitions
A font is a complete set of characters—letters, numbers, and symbols—that share a common
weight, width, and style. 
A font family is a collection of fonts sharing an overall typeface design: for example, New
Times Roman. 
A type style is a variant version of an individual font in the font family: for example, Regular,
Bold, or Italic.

Viewing and Choosing Fonts

Sources 
Hundreds of fonts are already installed on your computer. 
You can  buy DVD collections of fonts
You can download fonts free from the Internet. Google “free fonts.” Some good sources are

 www.dafont.com     Fonts are organized into categories 
 www.1001freefonts.com
 http://eknp.com
 www.fontgarden.com     Demos the fonts with fun quotations. Most are shareware
 www.simplythebest.com  Has links to many sources
 www.typenow.com            Has links to several sources

How to download: 
At the website, choose Download > Open
On your desktop: Start > Settings > Control Panel > Fonts

         Click to open. Drag the font icon from the zip file onto Fonts folder

Font organizer
If you have hundreds of fonts, it’s a good idea to download a font organizer, such as amp font
viewer available from www.ampsoft.net . Then you can organize your fonts into categories and
easily view them. Google “font organizer”

Possible organization categories
serif– letters have little strokes at top and bottom; best for extended printed text
sans serif– best for Web
script
decorative (display)
period
foreign style
dingbats
blackletter (gothic, Old English)

http://www.dafont.com
http://www.1001freefonts.com
http://eknp.com
http://www.fontgarden.com
http://www.simplythebest.com
http://www.typenow.com
http://www.ampsoft.net
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Aesthetics of Using Type
The font should be appropriate in mood to the message.
Choose legible fonts.
Be sure there is contrast with the background.  
If using light-colored type on a dark background, make the letters larger.
Limit the number of different fonts to two or three.
Don’t use all uppercase letters in text of more than two or three lines.

Entering type
When you enter type, Photoshop puts it on a new layer; therefore you can move it

Type tools: Horizontal, vertical; mask

Three ways to enter type: at a point, inside a boundary,  and along a path.

Point
      Lines do not wrap to next line

Use right, left, or center justification
“Enter” takes you to next line and puts on same layer
To end the entry, click Commit button (check mark on Option Bar) or any tool
If you change your mind, click the circle with a slash on the Option Bar

Inside a boundary (“Paragraph Type) 
      Useful when you want to create a lot of text

  Lines wrap
Create a Bounding Box (Text block)
Drag diagonally to define bounding box or
Hold Shift for square 
To end, click Commit button
You can resize the box (not the type) before committing

Drag a corner handle– pointer becomes two-sided arrow
Hold Shift to maintain the proportions
Hold Alt to drag equally from center
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Setting and Changing Type Size

Before entering type
Select size from dropdown list or enter your own value; limit is 1296

Paragraph type– after entering, before committing 
Hold Ctrl as you drag a handle

Changing after commitment
1.Make Type tool active, but do not click document: Choose or enter size on Option Bar.
   You may have to hit Enter. The change affects the entire layer

         or
2. Select text with Type tool and select size on the Option Bar
   or

     3.Click Move tool and click “show transform controls” on Option Bar
  Hold Shift and drag a corner handle diagonally (holding Shift maintains proportion)

Setting and Changing Font, Color, and Justification

Before entering type
 Set font, color, and justification on  Option Bar. Do not set color on color picker 

After commitment: 
1.Make type tool active, and enter options on Option Bar. May have to click Enter.
   If use Ctrl to make multiple layers active, the changes will affect all those layers
   or 

 2. Use Type tool to select entire text or individual letters;  enter options on Option Bar
    3. Use Character Pallette 
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Character Pallette

Using the Character Pallette
Highlight the text you want to change
“Size” changes the letter size in point size.
“Letter height” changes the height by a percentage
“Kerning” changes the distance between two letters
“Tracking” changes the distance between letters, but affects a whole word, or sentence.
“Baseline shift” raises or lowers the line of letters
“Leading” (pronounced  “ledding”) changes the distance between lines. This is often helpful with  
 multiple lines 

Editing
Repositioning text

Text is on a layer so you can move it
Transparency

To make text semitransparent: lower Opacity on Layers pallette
To make text transparent: on the Layers pallette click effects icon, add Stroke; then lower Fill

Insert, change, or delete specific letters
Use type tool to select (highlight) desired letters
You can delete, change color and size, insert letters
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BASIC EFFECTS

Transform 
Adds a bounding box so you can manipulate type. There are three methods:  

Click Move tool and check “show transform controls” on Option Bar. This is the same as
Edit > Free Transform. 

Squeeze or expand – Drag any handle
Rotate– put cursor just outside the box, it turns into curved arrow ; drag it diagonally     

     Skew–Hold Ctrl and drag any handle diagonally
Flip horizontal or vertical – drag a center handle past midpoint         

 Edit > Transform— You select a particular change except for Warp
Again repeats last transformation

Warp
1. From Text Warp icon on Option Bar (icon looks like a “T”above a curved line)

     Activate Type tool
Click Text Warp icon
Select style from drop-down menu
Play with sliders
Can warp a text box
Can change later or unwarp; double-click Warp icon on Option Bar

   2. From Transform tool— gives precise control
 Rasterize type layer (Layer>Rasterize>Type)

Edit>Transform>Warp

Skew, Distort, Perspective
Rasterization method (Layer >rasterize > type)

Edit > transform > Skew; drag a corner handle 
Edit > transform > Distort; drag any handle
Edit > transform > Perspective; drag a corner handle
or

Without rasterizing
Layers>Type>Convert to Shape

      Edit >Free Transform Path
      Hold Ctrl or Alt and drag a corner handle
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Styles
Open Layers pallette 
Make type layer active
Click effects icon on bottom of pallette
Be sure effect name is checked and highlighted
Usually use 100 % opacity and Normal mode, but try others
Try combinations such as Stroke and Outer Glow
To create a double stroke, make a stroke from Styles; rasterize the type; Edit >Stroke

SPECIAL EFFECTS
Placing a photograph within letters  

Clipping Mask method
Enter type on blank canvas
On the photograph, select All
Drag or copy and paste image onto the type document
Create a Clipping Mask: Layer> create clipping mask (Alt +Ctrl+ G) 
You can use the Move tool to move image or type, depending on the layer you’re on
Merge the type and image layers; then you can move the type around without moving the image
You can add a Style to the type layer

Hand-drawn lettering
Open a new document with transparent background 
Write desired words
Drag or copy and paste image onto the type document
Create a Clipping Mask: Layer> create clipping mask (Alt +Ctrl+ G) 

Type Mask method
Use Type Mask tool to type the word on blank or colored canvas; commit 
On desired photograph, Select All; Copy
On type canvas, Edit> Paste Into
Can add Styles
Can move image
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Adding Filters

Rasterizing
To add filter effect, must rasterize the type layer–  turns it into regular layer.

Type word and commit.
Click desired filter;  it may ask if should rasterize
If it doesn’t  rasterize automatically:  Layer> rasterize> type 

Many filters, e.g. Artistic and Brush Strokes do not have an effect because type is a single color.
Some work better with light colored type. Before typing, change the colors on the Toolbar or the
Color Picker for different effects.
Try these: 

Pixelate: Messotint, Pointilize
Render: Fibers
Sketch: Conte crayon, Graphic pen, Note paper
Stylize: Wind Blast
Texture: Craquelure, Grain, Mosaic tiles, Texturizer, Stained Glass

Try combining filters
Try adding Styles once you’ve added texture

Try Filter > Texture>Craquelure plus Stroke plus Emboss

Paths 

Type can follow along the edge of a shaped line – (workpath) or  take the shape of a closed shape

Typing along an Edge
Creating a workpath with Freeform pen 

On Toolbar, select Freeform pen – icon of pen with a curvy line (second one in fly-out menu)
On Option Bar,  select icon of pen within a square--second square from left 
Draw desired  path 

Typing along the Workpath
Click Type tool
Choose left justification

      Bottom of I-Beam becomes curvy and must rest on the line  
Type the words and commit
To reposition, use Move tool to grab within the typed area
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      If the words are too large to fit: commit, change size on Option Bar
Reposition by clicking Spacebar before or after committing 

      To hide path, click Background layer with Move tool
      Can further distort with Edit> Transform Path

Typing along a selection made with the Marquee tool
Make circular selection
Turn it into a Workpath: On bottom of the Paths pallette, click  clicking the fourth icon from 

the left. It looks like circle within a tent
Choose left justification
Type along the line
      To rotate, click the Move tool and use the Transform Controls on the Option bar; rotate near

a corner.
 Turning a corner and making vertical type

Make square selection and turn it into a Workpath
Type along an edge to turn a corner. 
Or type along a side to print vertically; use left justification on right side to make type go

downward, and vice versa.
      

Typing within a closed shape: Calligramme
Shape must be a Path

Turning selection into a path
   Create any selection
    Make Workpath from the selection by clicking fourth icon from left on bottom of Paths

pallette. Looks like circle within a tent.

Entering the type
Click Type tool; place inside the shape near the top; I-beam has a little circle
Use small font size

 On Paragraph Pallette, choose full centered justification–  second group, second icon.
You can fill in the selection with color before changing it to a Workpath

 
Using a shape selected from the Option bar

Shapes are paths
Click shape icon on Tool bar; choose custom shape. 
Select shape from drop-down list on Option bar
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Make sure Path icon (pen within a square) is selected on Option bar–
Draw shape
Click Type tool; place inside shape near the top. 

 Use full centered justification and small font size

Adding your own shapes to the dropdown shapes list
Draw or select a shape from any source
Fill shape with black
Select the shape with Magic Wand
On Paths pallette, convert to Workpath by clicking fourth icon from left on bottom of Paths

pallette (circle within a tent). 
Edit > Define Custom Shape. Enter a name for the new shape in the Shape Name dialog box. 
The new shape will appear in the Shape drop-down box.
Save the shape by selecting Save Shapes from the drop-down list.

Effects with the Type Mask Tool 
Type Mask does not automatically create a layer so you  must use it on a new layer if you want to
move the text.

Outline around transparent type over a background image
Layer> New layer
Select Type Mask tool
Type text on the new layer
Click Commit to remove mask
On text layer, Edit > Stroke (do not use Style Effects
Deselect

If you want to move the text, before adding the stroke, click the Marquee tool and use it to grab and
move the selection.

Embellishing the stroked outline
Use a large width when making the stroke
Apply a Style from Layers Pallette

Try Stroke– this gives you a second outline
Try Pattern Overlay, Emboss.

Apply a filter effect
Try these filters: 
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 Sketch > Note paper, Graphic Pen, 
 Texture > craquelure,
 Texturizer > brick, burlap, canvas, sandstone

Color on Same Color or White-on-White or 
Type in same color as background 
Style > Bevel Emboss– Inner Bevel; Size whatever looks good
Add Drop Shadow at a distance that makes it look like a cast shadow, giving  a 3D effect.
You can change the color by flattening and using the hue/saturation slider  

Transparent type over image       
Type in any color
Style>Bevel Emboss> Inner bevel
Change Fill to 0

Copyright brush
Open a new document with a white background
Draw a copyright symbol from custom shapes
Change path into selection (third icon from left on Paths pallette–dashed circle)
Layer > New > Layer via copy
Style > Drop Shadow or Inner Bevel
Type your name in white, sizing to match ©
Style> Drop Shadow or Inner Bevel
Reposition and resize type if necessary
Delete background layer
Flatten

Making the brush
Select words and © 
Edit> Define brush preset
Name the brush “copyright”
The brush will appear at the bottom of the currently opened brushes
Save it in the flyout menu
To use, make color white or black for contrast, depending on the photo. Resize as for any brush

For tutorials on lots of special text effects, see
http://tutorialoutpost.com/tutorials/photoshop/text-effects/
http://www.tutorialized.com/tutorials/Photoshop/Text-Effects/

http://tutorialoutpost.com/tutorials/photoshop/text-effects
http://tutorialoutpost.com/tutorials/photoshop/text-effects
http://www.tutorialized.com/tutorials/Photoshop/Text-Effects

